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  Figure 1 

The Toolbar 

Some Tips Using Adobe Illustrator® 
by John D. Winter 

 

This guide is intended as a companion to another guide, “Making a Figure Using Adobe Illustrator,” 

also available on my web site. The Illustrator “Toolbar” is shown on the right. You select your 

working tools from it (it can be made to appear as a single or double column). Tools 

with tiny black triangles in the lower-right corner have multiple sub-tools (Alt-click). 

We shall attempt to make a graph, and put some drawings in the graph area. Excel 

makes fair graphs, but not very appealing and they are difficult to customize. We 

will take an Excel scatter graph and fix it up a bit. I realize that Illustrator has its 

own graph-making functions, but this exercise addresses the techniques of drawing, 

text, moving, and copying elements that may be applied to a broader range of 

drafted images, including stratigraphic sections, map legends, etc. 

To begin, create an Excel graph, select it and Copy it to the clipboard. Then open a 

new Illustrator document and paste in the graph. Or you can create a graph from 

scratch in a new Illustrator document. My pasted Excel graph looks like this: 

 

To begin tracing a graph, select the rectangle tool (8th icon down in the toolbar) and 

drag a large rectangle exactly over the graph margin from Excel. Then choose the 

Selection tool (top black arrow icon) and select the rectangle you made. The Stroke 

and Color palettes (top ¾ of Fig. 2) allow you to control some important features 

of any selected object (in this case your rectangle). The features of your rectangle 

may be different at the moment, but the object to which Figure 2 refers has a purple 

stroke (the bounding line of the rectangle) and a transparent (indicated by a 

diagonal red line) fill (the color of the area within the bounding line). I labeled the 

Fill and Stroke icons in Fig. 2. You can select the fill or the stroke icon in Color 

palette (or in the toolbar) and change the color of either by selecting any color you 

like from within the Color palette. If a palette is not available, it may be on an 

inactive tab of another palette (as in the Gradient palette at the top of Fig. 2) or the 

palette may be hidden. Show hidden palettes using the Window menu at the top. 

Let’s change the thickness (“weight”) and color of our rectangle. When tracing an 

object I like to use dramatic colors to distinguish my work from the original. You can change the 

colors back to plain black later. With the rectangle itself selected in the workspace, click on the stroke-

color square icon in the Color palette. Then select a color in the rainbow area at the bottom of the 

palette. White and black are always available above the rainbow area, and transparent is always 

available as well. To make our rectangle stroke red (if it isn’t already so) simply click somewhere in 
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Figure 2. The Stroke, Color, and 

Swatches Palettes. 

the red area of the rainbow-like color selection area. If you like, 

you can fine-tune a selected color choice by either dragging the 

triangular markers above the rainbow in Figure 2, or by typing a 

value between 1-100 at the right end. Figure 2 assumes that you 

are working in CYMK colors, but you can change this to RGB, 

Grayscale, etc. by clicking the black wedge at the right end of the 

Color tab bar at the top of the palette.  

Make the stroke a vivid red and the fill transparent (click the fill 

icon in Fig 2 and then the red diagonal line above the rainbow 

area). Find the Stroke palette (top of Fig. 2) and make the stroke 

weight (line thickness) equal to 2-point by clicking on the up or 

down arrow to the left of the Weight menu box. You should now 

see your Excel graph bounded by a thick red outline. You can 

move or resize the rectangle to accurately fit your graph by 

dragging on the appropriate “handles” when you select the 

rectangle.  

Now select the Zoom tool (magnifying icon near the bottom of 

the toolbar) and drag a zoom rectangle over the lower left corner 

of the graph to enlarge your work area and make the next step 

more accurate. Select the Pen tool (icon 5) and click it once 

exactly on the left margin of the rectangle and a modest distance 

from the lower-left corner. Hold down the Shift key and click 

again a very short distance into the rectangle to make a tic-mark 

for the y-axis. The Shift key restricts drawn lines to horizontal, 

vertical, or 45o. For a simple straight line you could also use the 

Line Segment tool. Now select the tic-mark with the selection 

tool, and Shift-drag it down until it lies on the lower margin of 

the rectangle at the lower-left corner. Shift-dragging keeps the tic 

mark aligned so that your drag is perfectly vertical (you will not 

want to keep this tic mark, but it helps with later spacing). 

Change the stroke color to a light blue to keep track of it.  

Select the Text tool (T icon) and position it just outside the lower-

left corner of the rectangle to make the first graph y-axis tic label. 

Click and type a number (I typed 4 to match my pasted graph). 

You modify the font, size, and other characteristics of the type in 

the Character palette (Fig. 3). You can also change the color 

using the Fill icon in the Color palette. Yes, text colors are fill 

colors in Illustrator. You can make the stroke a different color to 

create outline effects. Make your number the same blue (fill) as 

your tic mark (stroke). If you don’t like the position of your text, 

click and drag it with the Selection tool to a better position.  

Next pick the Selection tool, and drag it over the new number, 

and the lower left corner of the rectangle. By dragging you select 

every object that the drag marquee touches, which in this case is 

everything you have drawn (plus the Excel graph if you used 

one). To de-select only the rectangle, Shift-click the rectangle 

outline. Shift-click somewhere in the Excel graph to de-select that 

 

Figure 3. The Character Palette. 
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as well. You will be left with only the text number and the tic mark 

selected (your selection box with handles should surround only them). 

Alternatively, you could click-select the tic-mark and then Shift-click the 

number to add it to the selection. Practice with both options. My 

selection looks like this on the right (the black numbers are part of the 

original Excel graph). Notice the light blue selection box with the eight 

handles. You might want to play with resizing and rotating the selected 

elements. Don’t like a change you made? Ctrl-Z undoes it.  

When you have both objects selected, find the Align palette (Fig 4) and align the text and tic mark by 

their center vertically (click the 5th icon in the top row). 

This may move your nicely-placed tic mark. If so, while 

still selected you may Shift-drag the pair to get the tic 

mark back to being coincident with the bottom margin of 

the rectangle. Shift-dragging moves your selection 

directly up-down or left-right. 

Next we shall copy the text + tic-mark to create a series 

of labeled tics. Right-click the selected pair and choose 

Transform > Move (or click Object > Transform > 

Move) to bring up the move menu box. Set the 

Horizontal value to zero, and the Vertical value to 20 

points. Then click the Copy box. This makes a new tic and “4” label directly above the first pair. 

Alternatively, Shift-drag both up a distance while also holding down the Alt key (“Alt-Shift-drag”). 

Shift again moves you directly up and Alt makes a copy. Then right-click the pair again and select 

Transform > Transform Again (or Ctrl-D) as many times as necessary to create all the labels you 

like. A quicker route is to select BOTH number-tic pairs and Alt-Shift-drag all four up, and repeat. You 

will eventually have a series of tics and a bunch of labels that all say 4 now. To change the values, 

select the text tool and click it over the wrong text and type to change it. Add 6, 8, 10, etc. This results 

in the correct values, but the wrong alignment in most cases. Select-drag over the left ends of all the 

text to select only them. Then click the right-align tool (3rd icon in the top row) in the Align palette 

(Fig. 4). With the text still selected, press the left keyboard arrow successive times to nudge the labels 

to where you want them. Then select that first tic mark at the lower margin of the box rectangle and 

delete it (because it is redundant with the enclosing box). If you are not satisfied with the spacing of 

your tic marks and labels you can space them more appropriately using the distribute tools (second 

row in the Align palette, Fig. 4). If you think your tic marks are too long or short, drag over them all to 

select the lot, and drag the middle handle of the bounding selection box to resize them all at once.  

Practice with redistributing the text and tic marks, and then create a similar set of tick marks and labels 

along the bottom of the graph to label the x-axis. I prefer tic marks on all four sides of the rectangle. 

You can do this easily by selecting all the tic marks along the left side, for example, and then placing 

the selection arrow on any one selected mark and dragging the whole group, while holding down the 

Shift and Alt keys to the right side of the rectangle. Remember, holding the Shift key keeps the tics at 

the same vertical position, and the Alt key makes a copy of whatever is dragged.  

Want to copy the graph symbols? Alt-click the Rectangle tool in the toolbar twice to change it to the 

Ellipse tool. Then Shift-click-drag a small circle. Shift constrains the proportions so you always get a 

circle (not an ellipse). Change the stroke weight, stroke and fill color as desired. Resize if you like by 

Shift-dragging a corner handle of the selection box. The Shift key seems complicated, but think of it 

this way: it constrains your actions. Dragging only goes vertically, horizontally, or 45
o
 and it 

 

Figure 4. The Align Palette. 
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Figure 5. The final “product.” 

constrains proportions when resizing. Move the finished circle to a graph point and then Alt-drag it to 

the other graphed data points.  

In the graph you can now place symbols, etc. To demonstrate some of the powers of Illustrator, we can 

place some graphic elements. Use the Pen tool to draw some irregular ovoid areas. Practice either 

clicking the pen tool along a series of points or click-dragging to create smooth beziered curves. 

Always close your areas by clicking the last “anchor point” directly over the first one (the pen tool will 

add a small circle when you’re at the correct position). You can further smooth a drawn “path” after it 

is drawn by selecting the path, and then clicking Edit > Path > Simplify, and choosing a level of 

fidelity to the original (I like 90-95%). This subject is covered more extensively in the Creating a 

Figure Using Illustrator tutorial. 

Select the left area and fill it with a color you like from the Color Palette (Fig. 2). Make the stroke 1-

point and black. Then select the other area and fill it with a contrasting color and the same stroke. With 

the second area selected, make sure it is on top of the stack of all the objects (in front of the others). To 

do this, click Object > Arrange > Bring to Front (or Ctrl-Shift-]). Select the Transparency tab (Fig. 

2) and choose 60% opacity. This allows you to see through the front ovoid to see the boundary of the 

one behind it (as in Fig 6). Regrettably, Illustrator treats the fill and stroke together, so the stroke is 

now 60% transparent and not to our liking. You can clean it all up by doing the following: 

Select the top (right) area and change the stroke to transparent (the red diagonal line in the Color 

palette).  

Right-click the area and choose Object > Transform > Move. Set the horizontal and vertical offsets 

to zero, and click copy to make a duplicate of the area directly in front of the original.  

Make the fill of this area transparent, and the stroke 1-point black. Set the opacity back to 100%. 

Repeat the process for the left area, and move the new (transparent-fill & black-opaque-stroke) to 

the front of everything. This makes the boundaries of everything clear (as in Fig. 6). 

Illustrator can be configured to take advantage of some nice geological fills (Litho_1 and Litho_2, as 

well as USGS Topo - all available from an older Illustrator (v. 11 and earlier I think) CD-ROM Swatch 

Library folder). If you have these, save them! They work in newer Illustrator versions. These fills are 

better for maps and geological columns than for 

graphs, of course, but these techniques are quite 

useful. The fills are line-drawing fills which are 

transparent between them. If you want to use them 

for black-and-white output, they work fine as 

given. You can make the fills coarser or finer by 

the following process. To make the fill finer, first 

select the object to fill and enlarge it (Object > 

Transform > Scale and picking a scaling factor 

such 200%). Then fill the expanded object with a 

Litho fill, and shrink it again to the reciprocal size 

(50% if you first expanded by 200%) being certain 

to check the Patterns box in the scale options 

menu. To enlarge the fills, do the opposite 

sequence.  

You can combine color with the fills by making a 

duplicate of the filled object, and placing a color-

filled copy directly behind the Litho-filled object. 

The color shows through the litho fill. As an 
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example, I created fills in the graph areas and ordered them front-to-back to make them work best. The 

result is shown in Figure 5.  

You can insert an Illustrator drawing directly into a Word document. This is best done by converting 

the Illustrator drawing to a jpg file, using File > Save for Web (older versions of Illustrator use File > 

Export). Select JPEG and High (for the resolution), and then select the Image Size tab. Make your 

drawing about 1000 pixels wide (typically for printing), and then save the file somewhere. Be sure you 

have also saved the file as an Illustrator file, so that you can edit and modify it later. The JPEG is just 

another bitmap for printing. For computer-screen only images you could pick a lower resolution and 

save some disk space. Was there a large white border area? Select File > Document Setup and then 

Edit Artboards. Drag the outer corners in until the area around the image fits. Then click the 

Selection tool to return to the drawing and re-do Save for Web. 

In Word, move the cursor to where you want the graphic, and drag a text-box the approximate width 

that you want the image to be. Text boxes are drawn with the A-box in the drawing palette. Next place 

your cursor in the text box and select Insert > Picture > From File from the menu. Select your jpg 

and in it goes. Select the text box and Format it. Be particularly sure to do Layout > Advanced and 

select the Absolute Position with respect to Page, both horizontally and vertically. Also choose the 

type of text wrapping you prefer. I like to get rid of the Text Box > Internal Margins and the Line 

margin of the text box as well. You can add a caption by selecting the graphic in the text box, hitting 

the right-arrow key, and hitting Enter. Then you can type in the text box below your image. 

Just to give you an idea of what can be done, below is a graph figure from chapter 14 of my text. The 

data became complex and I decided to enclose each data set within a boundary area, then I deleted the 

data points themselves, color coding and retaining the areas to illustrate the overall trends. 

 

 


