
 
Tips for Using Adobe Photoshop 

 
The Photoshop Toolbar is shown on the right. I shall refer to tool positions in the row-
column (spreadsheet) format. The uppermost tool on the right, then, shall be located at 
R1-C2 (row one column two). 

Scanning: 
Scanned images are in “bitmap” 
format, composed of individual 
dots (pixels). Each pixel has color 
information. The amount of color 
information per pixel depends on 
the “color depth” that you assign 
to it. Early color computers had 
“8-bit” color, meaning that they 
could display 28, or 256 colors. 8 
bits = 1 byte (the common gauge 
of computer memory. The resolution of an image is the density of pixels, typically 
given as pixels/inch (or “dpi” – dots per inch). The size, resolution, and color depth 
determine the file size. For example, a 3” x 6” photo at 72 dpi in 8-bit (1-byte) 
color yields a file size = 3 x 72 x 5 x 72 x 1 = 77,760 bytes (or 75.9 kilobytes). The 
75.9 vs. 77.8 discrepancy is due to the fact that orders of magnitude in the computer 
world are based on the binary system. Thus a “kilo-” (103 to us) is approximated by 
210, or 1024. Modern “true-color” monitors and graphics cards support 24-bit color 
(or higher), assigning 224 (16,777,216) colors to each pixel. The file size becomes 
24 times as large (1.78 Megabytes). If we wanted to match a 600 dpi printer 
resolution at 24-bit color, the file size would be a whopping 123 Megabytes, if 
saved in straight bitmap (BMP) format. Graphical compression algorithms can cut 
down the file size significantly (JPEG is the best at the present time). 

Scan at the resolution that fits your intended use. If you want to use a photo in a 
computer presentation, and a 15” monitor is run at 1024 x 768 pixels, the pixel 
density is about 85 pixels/inch (if you want the photo to appear at about the same size on the 
monitor). The appropriate resolution for a printed image is determined both by the printer 
resolution and by the screen frequency or lines per inch (lpi) of the halftone screens used to 
reproduce images. You will have to look this up for your printer. 

To scan in the lab, click File > Import and then select the scanner (typically a twain device). 
Different scanners have different software, but most involve a preview scan, selecting the area of 
interest, selecting the resolution and color depth, and then a final scan to place the image in 
Photoshop. Most modern scanners will estimate optimal resolution for you. Setting a higher than 
recommended resolution often exacerbates the “screening” problem. Screening is a lattice-like 
pattern and is the bane of scanned images. It is a moiré effect resulting from the pixilation of the 
original, the pixilation of the scan, and the pixilation of the final output device. It is worst in areas 
of uniform color in the original. Screening is not simply a property of the scanned image, because 
the size and orientation of the lattice pattern effect varies with the output device. If you get really 
intense screening, you should try a different (generally lower) scanning resolution. You can fix it a 
little in Photoshop too, as described below. 
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Saving: 
Click File > Save As to save an image in a variety of graphics formats. I save all images as jpeg’s 
to reduce the file size. For PowerPoint images, I typically choose a compression of 3. If you want 
higher resolution, or you enlarged an originally small image, a higher number may be appropriate. 

Retouching Photographs: 
If all you want to do is quickly readjust the colors of an image, using the Image > Adjust > 
Autolevels gives a pretty good result. For PowerPoint presentations, I find it also generally 
improves an image to click Image > Adjust > Brightness/Contrast and increase the contrast (and 
perhaps the brightness as well). If you want more flexibility and control, read on.  

Crop tool: you can simply drag a crop marquee (R3-C1) over a portion of an image, or preset the 
width and height to fit a destination. Once the marquee is set, you can rotate or resize it. Hit Enter 
to finalize your cropped selection. If you rotate the rectangular marquee, the final cropped image is 
aligned with the sides horizontal and vertical.  

Enlarge or reduce an image by clicking Image > Image Size. Keep the proportions constrained 
and overtype any of the size values with one you prefer. 

Rotate (or flip) an image by clicking Image > Rotate Canvas, and selecting an option. 

You can reduce the screening effect by clicking Filter > Blur > Gaussian Blur, and selecting a 
radius of 0.5 to 1.0. This will blur text and other things also, which may not be suitable. You can 
use the marquee tool (R1-C1) to select and apply a gaussian blur to only a selected area. 

Adjusting the tonal range. The tonal range of an image represents the amount of contrast.  

Choose Image > Adjust > Levels, and make sure that the Preview option is checked.  

The histogram tells you the spread of pixels corresponding to various levels of lightness.  

The slider triangles at the bottom of the histogram represent the shadows (black triangle), 
highlights (white triangle), and midtones or gamma (gray triangle). If your image had colors 
across the entire brightness range, the graph would extend across the full width of the 
histogram, from black triangle to white triangle. A clump toward the center indicates there are 
no very dark or light colors.  

It is a good practice to drag the bounding sliders to fit the range of darkest and lightest extent of 
the range, and select OK to spread the range out to a more complete range. 

Removing a color cast. Some images contain color casts (imbalances of color), either in the 
original or due to scanning (e.g. an image may be too red). This can be done permanently by 
selecting Image > Adjust Levels. A Color Balance adjustment layer, however, lets you edit an 
image as many times as you like without permanently changing the original pixel values. After you 
see the printed copy you can make additional changes to the image, if necessary.  

To create such a layer, choose Layer > New  Adjustment Layer > Color Balance. Click OK 
to create the adjustment layer and to display the Color Balance Layer dialog box.  

Be sure there is a check in the Preview option, and adjust the sliders to correct the color balance 
to taste. Click OK to apply the changes. Notice that a Color Balance layer has appeared in the 
Layers palette.  

Click the eye icon next to the Color Balance layer in the Layers palette to hide/show the layer. 
You’ll see the difference between the adjusted colors and the original colors.  



When you double-click an adjustment layer in the Layers palette, the corresponding dialog box 
appears, where you can edit the values of the adjustment layer. 

Replacing colors in an image. Use the Replace Color command to create temporary masks based 
on specific colors and then replace these colors. Masks let you isolate an area of an image, so that 
changes affect only the selected area and not the rest of the image.  

If you have layers, select the background layer in the Layers palette.  

Select the rectangle marquee tool (R1-C1), and then drag a selection around the area 
containing the color you want to replace (zoom if helpful).  

Choose Image > Adjust > Replace Color to open the Replace Color dialog box.  

Use the eyedropper tool to select the area of color that will be masked and replaced with a new 
color. The first eyedropper tool selects a single color, the eyedropper-plus tool may be used to 
add colors to a selection, and the eyedropper-minus tool may be used to subtract colors from a 
selection. Use any combination of these eyedroppers until the area you want to change is 
highlighted in white in the dialog box.  

You may slide the Fuzziness control to adjust the degree to which related colors are included in 
the mask.  

In the Transform area of the Replace Color dialog box, drag the Hue , Saturation, and 
Lightness sliders to modify the selected color area.  Hue is color, saturation is the purity of the 
color, and lightness is how much white or black is in the image. 

Adjusting saturation with the sponge tool. When you change the saturation of a color you adjust 
its strength or purity. The sponge tool is useful in letting you make subtle saturation changes to 
specific areas of an image.  

Select the sponge tool (Alt-click R7-C2 of the toolbox).  

To increase the saturation of an area, choose Saturate in the Options area at the top. To set the 
intensity of the saturation effect to a high saturation adjust the Pressure to a high value (90%).  

To decrease the saturation of an area, choose Desaturate in the Options area. 

Select a feathered brush from the Brushes palette. 

Drag the sponge back and forth over an area to modify the saturation of their color. 

You can undo using Ctrl-z if you were overzealous and try again.. 

Adjusting lightness with the dodge tool. The dodge tool is based on the traditional 
photographer’s method of blocking (dodging) light during an exposure to lighten an area of an 
image. 

Select the dodge tool (Alt-click R7-C2 of the toolbox).  

Choose Highlights from the menu in the Tool Options palette (top of area), to adjust only the 
highlights, etc. Set Exposure to 50%. 

Select a medium, feathered brush and drag it over the area to adjust.  

You can undo using Ctrl-z if you were overzealous and try again.. 

Removing unwanted objects. Using the rubber stamp tool, you can remove an object or area by 
“cloning” a nearby area of the image over the area you want to eliminate. You may first want to 
use the zoom tool (R11-C2) to magnify an area to work in.  



Select the rubber stamp tool (R5-C1 ) in the toolbox, and make sure that the Aligned option in 
the Rubber Stamp Options palette at the top is deselected. 

Select an appropriate brush size in the Options palette (cloning is best if a feathered brush is 
used). 

Center the rubber stamp tool over the area you want to clone, and hold down Alt key as you 
click to sample or copy that part of the image. Make sure that the area you sample blends well 
with the area around the object you are removing. 

Drag the rubber stamp tool over the area to be eliminated to paint over it with a copy of the area 
you just sampled. Notice the crosshair that follows your cursor as you paint; it represents the 
point from which the rubber stamp tool is cloning. 

Replacing part of an image. Suppose the sky is fairly drab and overcast in a photograph, you can 
replace it with a more interesting sky from another file.  

Begin by selecting the current sky. Select the magic wand tool (R2-C2) ). Click to select part of 
the sky. If the sky isn’t contiguous, hold down Shift, and click the rest of the sky to select it. 

Open a file with good sky and clouds (Clouds.psd is one provided by Adobe). 

Choose Select > All; then choose Edit > Copy. Close the Clouds.psd file. 

Choose Edit > Paste Into to paste the clouds into the current selection. Notice that a new layer 
has been added to the Layers palette. 

Select the move tool (R1-C1) ), and drag the clouds into the position you want. 

You may change the clouds’ opacity in the appropriate layer to make them blend better with the 
rest of the image. 

Applying the Unsharp Mask filter. The last step you take when retouching a photo is to apply the 
Unsharp Mask filter, which adjusts the contrast of the edge detail and creates the illusion of a more 
focused image. 

Select Filter > Sharpen > Unsharp Mask. Make sure that the Preview option is selected so 
that you can view the effect before you apply it. To get a better view, you can place the pointer 
within the preview window and drag to see different parts of the image. You can also change 
the magnification of the preview image with the plus and minus buttons located below the 
window. 

Drag the Amount slider until the image is as sharp as you want (we used 120%); then click OK 
to apply the Unsharp Mask filter. 

 
Selecting, moving, and copying with the marquee tool: 

Alt-click R1-C1 in the toolbox to select the rectangular marquee tool. Drag to select. 

Hold the Space-bar to relocate the center as you draw. 

You can use the Alt key with elliptical marquee tool (also R1-C1) to select from center point. 

Place the cursor inside and click-drag to move an object once selected. 

You can move a selection (move tool R1-C2) by dragging the selection elsewhere. 

Press and hold the Alt key before clicking inside the selection to create a copy (you can release 
the Alt at any time and the copy will still work). 



Immediately after releasing a moved object,  the arrow keys can be used to fine-tune the 
placement. Otherwise the arrow keys simply move the marquee and not the object. 

Press and hold the Shift key before clicking the move tool inside the selection to create a copy 
of a selection to a new Layer (see below) in another open image file on the desktop. 

Selecting with the magic wand tool: 
Click the magic wand tool (R2-C2) and adjust the options in the top menu. 

Tolerance is the shades of color that the tool will use to select the boundary. 

Click the magic wand tool within a particular color of an area to select it. 

Add to selection by Shift-clicking again in adjacent areas of similar colors. 

Or Select > Similar to select all areas similar to the original. This is very useful in selecting non-
contiguous backgrounds. 

You can subtract colors by Alt-clicking them. This may be a great way to select in more complex 
schemes. For example, you can select an area using the marquee tool that includes a multi-colored 
object plus a monochromatic background, and then deselect the background. 

You can also select everything in an image except the background by first selecting the background 
and clicking Select > Inverse.  

Selecting with the lasso tool: 
The lasso  (R2-C1) is a free-hand tool. If you continue to hold the mouse button as you press the 
Alt key you can add portions of multiple-click straight-line segments. Close the area by crossing 
the path line. 

Adding and subtracting selections 
Holding down Shift while you are selecting an area to add that area to the current selection. 

Holding down Alt while circling an area subtracts the encircled area from the selection. 

This is an excellent way to fine-tune a selection. 

Selecting with the magnetic  lasso tool: 
The magnetic lasso  (Alt-click in R2-C1) is a great tool, rather like the magic wand + lasso. With it 
you can make freehand selections of areas with high contrast edges. When you draw with the 
magnetic lasso, the border automatically snaps to the edge you are tracing, placing anchor points 
along the way. 

You can also improve the tool’s path by clicking to place further deliberate anchor points along the 
selection border. 

Double-clicking at the end will close the selection with a straight line to the initial point. 

Modifying a selection with the Transform tools: 
As long as a selection is active (newly selected, moved, or copied), use Edit > Free Transform to 
manually rotate or scale the selection. Hit Enter to implement the transformations. 

You can also Edit > Transform to flip, rotate, scale, skew, distort, etc. any selected object. 

 

 



Working with Layers: 
You can create a new layer and add to it, or simply drag an image from one open Photoshop image 
into another one to create a copy of the image to a new Layer in the receiving image. 

Open the Layers palette (Windows > Show Layers). 

Right-click on a Layer to name it in a dialog box. 

Show and Hide layers by clicking the eye-icon column in the Layers palette. 

You can eliminate the background of some object layers by selecting and deleting them (see above 
in selecting, the magic wand tool is great for this). 

You can place multiple objects, each on separate layers, and change their stacking order by simply 
dragging a layer up or down in the Layers palette.  

Double-click on a layer to edit its options. Play with opacity and blending, drop shadows, glows, 
etc. Some of this looks impressive when applied to text. 

Select from various options for an active layer using the tabs in the Layer palette too.  

You can drag a layer object to the margins so that only a portion shows. 

You can link another layer to an active one so that future editing affects both at once. 

You can create some great effects by placing a New Layer just before the background, and making 
it a gradient (gradient tool) with Foreground to Transparent and Opacity about 50-60% with some 
nice color. 

Flatten the final image (Layer > Flatten Image) to eliminate all the layers and make the final 
image as a single layer. This significantly reduces the file size, but you cannot edit the layers 
separately afterwards. 

Here is a copy of my playing around. There are six layers (from the bottom): background keyboard, 
transparent purple gradient, clock, bearing, gauge, and text. 

 

 

 

 

 

 

 

 

 


