Finishing the Image

This topic is particularly relevant to working on Photoshop projects in the Multimedia Development Lab because it addresses a number of concerns that arise when printing a Photoshop project on the MDL plotter. This tutorial covers:

Before you save your image: Flattening and merging

  • Theoretically, flattening or merging your image lets you save faster. In reality, you'll probably only want to do this if you're saving in the PSD format and you're completely done with the layers you're flattening or merging. Otherwise, the computer will do this for you if you save your image as a JPG or a TIFF.
  • Flattening an image compresses all of the layers into a single background layer.
    • LayerFlatten Image
  • Merging layers does the same basic thing, except your image is kept as a layer and you have the option to only merge the visible layers.
    • LayerMerge Visible
    • All the visible layers will become a single layer.

When to rotate: Plotter printing

  • Basically, you want to conserve paper as much as possible. This means that sometimes you will have to rotate your image. Not only does it conserve our resources, but it's usually cheaper for whoever is paying for the printing.
  • For instructions on rotating, visit the tutorial.
  • If you are printing on the MDL plotter, and your image is taller than it is wide (assuming the height is less than 41.5") it's best to rotate it 90°. This way, it's cheaper to print and you save paper.

Saving your image: File formats

  • Before you print, the first thing you need to do is save your image. To do this, go to File > Save As. A window will pop up, offering you to change the file's name, save location, and format.
  • Photoshop has a large amount of file formats to choose from. The major ones in the MDL are PSD, PDF, TIFF and JPEG.

  • Saving PSD files is necessary when you intend to further edit a document with multiple layers at a later time. It is Photoshop's default format. If you are completely done with your image and are ready to print, you do not need to save in that format.
  • PDF files are good if you're going to be distributing this image, since practically anyone with a computer can view PDFs (since Acrobat Reader is free to download). Also, they can contain Web links and vector informataion, but Photoshop can only save PDF files in single images. The plotter in the MDL can print PDFs, but the best format is really TIFF.
  • The main file formats for printing are TIFF and JPEG. The difference between these two is mainly in image compression. JPEG is known to be "lossy," which means that some information is always lost when you compress the image. However, JPEGs are smaller files than TIFFs, and it's possible to adjust the quality of the compression. JPEGs are the best format for online use, and they're decent for printing, especially to the color printer. TIFFs are better for the plotter.
    • To save your image as a JPEG, go to File > Save As, and in the window that pops up, go to Format > JPEG in the drop-down box. When you hit Save, another window will open.
    • This JPEG Options window allows you to adjust the quality of the compression. The default quality is 8, which is high, but by clicking the dropdown window or by pulling the needle in the Image Options box, you can change the quality to Low, Medium, High or Maximum. Once you hit Ok, your image will be saved.

  • To save your image as a TIFF, go to File > Save As, and in the window that pops up, go to Format > TIFF in the drop-down box. When you hit Save, another window will open.
  • There are two things you should always do in the TIFF Options box before printing to the plotter. First, go under Image Compression and click LZW. Then, go under Layer Compression and click Discard Layers and Save a Copy. This gets rid of the layers of your image, and makes for a quicker save.