Audacity Documentation

The following documents contain instructions and examples for using Audacity for creating audio files.

Basic Tools and Controls

File Menu

Tools for saving/exporting can be found in the File menu, and options for importing files can be found in the Project menu.

Timeline

In editing audio, everything boils down to two things... sound waves and time.  Since the information needed to produce sound is either already in the computer, or being recorded, the timeline is fundamentally the foundation of Audacity.  It's so fundamental that it's easy forget about - do not to fall into this trap!  Keep a watchful is eye on the timeline as you use the tools described below - it will provide vital information on how the other tools work.

Audio Control Tools

Use these tools to Skip to Start, Play, Record, Pause, Stop, and Skip to End.

Editing Tools

These tools are used to select, view, and edit your audio tracks. The primary tools are the Selection Tool and the Timeshift Tool.

Click the Selection Tool to place your cursor or to select clips of your track.   

Use the Timeshift Tool to shift an entire track on the Timeline.

Level Meters


The left meter displays the output (play) level and the right meter display the input (record) level.

Zoom Tools

Zoom In, Zoom Out, Fit Selection in Window, and Fit Project in Window.  Zoom tools are essential for fine-tuning a selection, and for seeing your project's "big picture."

Other Noteworthy Terms

Playbar shows where the playback/record currently is on the timeline.

Mono Track (at the top): Single channel of audio data - sounds the same through all speakers.

Stereo Track (the bottom two): Two channels of audio data - one channel for left speaker, one channel for right speaker.

Scrollbars: Allow you to move around in the Project window. Horizontal Scrollbar allows you to move forward or back on the Timeline, and Vertical Toolbar allows you to scroll up and down to see individual tracks.

Playback

Playing a Project from Beginning to End

  • If you have muted any tracks, be sure to un-mute them by clicking the Mute button as needed.
  • Click the Skip to Start button to start playback at the beginning of the recording.
  • Click Play.

Your progress will be marked on the Timeline and in your track by a green vertical Playbar.

  • Use Pause to pause playback and push Play to continue from where you paused.
  • Use Stop to stop playback. 
Note: By default, playback will pick up at the beginning of the project unless your cursor was placed elsewhere.

To Begin Playback From Any Point

  • Click the desired location in the appropriate track.
  • You will see a black vertical cursor or marker appear.
  • Until you move the cursor or click the Skip to Start button, playback will begin at the cursor.

Selecting a Target

You can also select a specific selection to play back.

  • Click the Selection Tool to activate it.
  • Click-and-drag across the section of track you wish to select.
Note: As long as the selection is active, playback will begin at the start of the selection and stop at the end of the selection.

All About Tracks

What's a Track?

In Audacity, a track is an individual panel within your project window. A track may have one or two lines of sound depending on if the track is mono-channel or stereo-channel. Each individual track in Audacity has its own X in its upper-left corner and can be moved independently within the project window. Most importantly, each track can be easily edited. Tracks are useful for organizing your project, and especially for reordering segments.

Adjusting Track Position

By default, all tracks brought into Audacity play at the same time, at time=0. To play one clip after another, we need to move tracks to position them consecutively in the overall project.  Of course, any tracks you wish to play simultaneously can be moved together or left together at the beginning of the project. Follow these steps to change the timing of individual tracks:

  • Select the Timeshift Tool.
  • Click-and-drag any track to position it forward or back on the timeline.

Splitting a Track

If you decide to reorder a section of a track, you will need to separate it into pieces.

  • Activate the Selection Tool.
  • Click-and-drag over the section of audio that needs to shifted.
  • Click the Edit menu and click Split.

This will leave a silent placeholder in the original track and create a new track with your selection in it. You can now move the split track independently of the original.

Duplicating a Track

  • Click once on the left end of the track you want to duplicate (under the mute button and volume slider).
  • Click the Edit menu and click Duplicate.
  • Use the Timeshift Tool to click-and-drag the new track to position it where you want it in the project.

Import and Recording

Importing a File into Audacity

It's easy to import an MP3 on your computer into Audacity.

  • Start Audacity by double clicking the icon.
  • Drag your audio file and drop it into the Audacity window.
    OR
  • Select Project > Import Audio and browse to your file to import it.

Recording Your Voice

Follow the instructions below to record your own voice into a microphone in Audacity. You may prefer to read from a script or from notes, or you may prefer to improvise. However you prefer to perform, the mechanics of recording will be as follows:

  • Make sure the microphone is connected to the computer before opening Audacity. If it wasn't, save your project, close Audacity, connect the microphone, and re-open the project by double-clicking the .aup file.
  • Mute all other tracks (to avoid them playing back as you record)
  • Click the Record button.
  • Speak into the microphone.
  • Press Pause to delay recording, and Record to continue.
  • When you're finished, press Stop.
  • Press the Play button to listen to your recording.
  • Repeat this process for as many segment of text you want to record.

Note: Remember to mute each new track before recording the next by pressing the button.

Note: Don't forget to shift your tracks so that when you playback your project, they are consecutive rather than simultaneous. By default, all tracks in Audacity begin at time=0.

Basic Editing

Selecting Your Target

This document explains how to use certain tools to improve the audio quality of your project. In certain circumstances you will want to apply the adjustments to a small selection, and other times you will want to apply them to the entire project. The adjustments below can be used either way. So to begin, you will need to select the audio you want to change.

When you wish to adjust the entire project, select everything by doing the following:

  • Click the Edit menu and click Select All.

To select sections of a track or a complete track:

  • Click the Selection Tool to activate it.
  • Click-and-drag across a section of a track.

Once your selection is made, follow the instructions below to apply the appropriate filters or adjustments.

Note: Anything you can do to the whole track can be done to a smaller selection.  

Removing "Dead Air"

Some of your tracks may contain extended silence or "dead air." It appears as a nearly flat line in the track because only minimal sound waves are being picked up by your microphone. You can remove this by following these steps:

  • Identify the track containing the section of dead air you wish to omit.
  • Click to activate the Selection Tool.
  • In the appropriate track window, click-and-drag across the area of the Timeline containing the dead air.
  • Tap the Delete key on your keyboard.

Removing Mistakes

Some of your tracks may contain mistakes or sections of audio you wish to delete. Removing them is similar to removing dead air - the only difference is that it's a little harder to identify the section to be removed. We recommend playing through a selection you plan to delete a few times before you delete it. Remember, after you select a section, you can push Play and only that selection will playback. Once you've verified that the selection is the part you want to delete, tap Delete on your keyboard and away it goes!

Adjusting Track Postition

By default, all tracks imported or recorded into Audacity start at time=0, so by default they will all play at the same time. Fortunately this is easy to fix. To make it so one clip plays after another, we need to move each track to its appropriate position on the project timeline.

  • Activate the Timeshift Tool.  
  • Click-and-drag any track to move it forward or back on the timeline.
  • Click-and-drag to move any other tracks on the timeline .
Note: This is done by sight and may need fine adjustment later.

Improving Audio Quality

This document explains how to use certain tools to improve the audio quality of your project. In certain circumstances you will want to apply the adjustments to a small selection, and other times you will want to apply them to the entire project.

Note: Anything you can do to the whole track can be done to a smaller selection.

Selecting a Target

You can also select a specific section to playback.

  • Click the Selection Tool to activate it.
  • Click-and-drag across the section of the track you wish to select.
Note: As long as the selection is active, playback will begin at the start of your selection and stop at the end of your selection .

Adjusting Volume

There may be some difference in volume between each track. You can adjust the volume levels of each track to get the whole recording more even.

  • On the left of each track is a volume slider.
  • You can increase or decrease the volume of each track by adjusting each slider.
  • After adjusting, replay the recording.

Bass Boost and Normalize Filters

You can also improve the richness of the audio by using the bass boost filter and the normalize filter. You can adjust the entire recording or just sections. Follow the instructions above to select the desired target, then follow the instructions below to apply the desired filter. Keep in mind that these filters are optional and may not be necessary in your project.

Normalize:

  • Click the Effect menu and click Normalize.
  • Click Preview to hear a sample of the normalized sound.
  • Click OK to apply the normalize filter.

Bass Boost:

  • Click the Effect menu and click Bass Boost.
  • Set Frequency to 200.
  • Set Boost to 18dB.
  • Click Preview to hear a sample of the boosted sound.
  • Click OK to apply the Bass Boost filter.

Save Project vs Exporting to MP3 Format

Save your Audacity Project

To save your work as an Audacity project file:

  • Click File > Save Project to save your work.
  • Select a location and file name.
  • Click Save.

The extension to this file will be .aup.  Audacity projects actually consist of 2 parts - the .aup file and a directory called yourprojectname_data which is saved in the same location as the .aup file. This directory contains vital information about your project - you cannot open your .aup file without it! So if you are copying or moving your project, be sure to keep both the *.aup file and the *_data folder together.

Note: Audacity project files (.aup) let you save everything you are working on exactly as it appears on the screen, but most other programs cannot open Audacity project files. When you want to save a file that can be opened by other programs, select from one of the Export commands.

Add Information to Identify Your File

Before exporting an MP3, you will want to add information that will identify your podcast in iTunes. This information is stored in your Audacity Project and in your MP3 file, and includes such information as the song title, artist, album, creation year and will appear in iTunes next to your recording.

  • Select the Project menu and then select ID3 Tags.
  • Enter a title for your recording.
  • Enter your name as the artist.
  • Enter your course name as the album.
  • Use track number to identify which numbered "episode" this is.
  • Enter the year.
  • Select Sound Clip as the genre.
  • Click OK.

Export as an MP3

Select File - Export As MP3... to create an MP3 file. With Audacity you can also export a sound file as .wav or Ogg Vorbis file formats, but MP3 is by far the most compact and versatile.

Note:   When you export a multi-track project as an MP3, all the tracks will be mixed down to a single track. The exported track will be stereo or mono, whichever is appropriate. In the MP3, you lose the ability to use the tools in Audacity efficiently because you cannot easily apply changes to small sections of audio. We recommend saving your entire project as an Audacity Project for future editing and use, and then exporting it as an MP3 for distribution.

What's the difference between Save Project and Export as MP3?

Your Audacity Project file saves all of the separate tracks and clips you have created, and tracks all of the changes you have made to them. It is a file you can go back to and continue to modify using the tracks you've created. As mentioned above, however, Audacity Project files cannot be opened in any other application, and the file size tends to be huge. MP3 files are compact files that usable in nearly any software used for digital audio applications. The only drawback is that exporting your project smashes all the tracks together into 2 continuous stereo tracks.& If you want to go back and edit an MP3 later, you have to separate it into clips all over again...

Step by Step Audacity to Podcast or MP3

You will need:

  • An audio clip to be annotated with your own recording.
  • A microphone to record your voice.
  • The Audacity software. 
  • A CLEo course in which to publish your podcast.
  • iTunes.

Importing a File into Audacity

Start with putting your existing audio file into Audacity. For simplicities sake, have this file saved on your desktop.

  • Start Audacity by double-clicking the icon. 
  • Drag your audio file and drop it into the Audacity window.
  • Press the Play button to check your file.
  • Mute the track by clicking the button.

Recording Your Voice

Follow the instructions below to record your own voice into a microphone in Audacity. You may prefer to read from a script or from notes, or you may prefer to improvise. However you prefer to perform, the mechanics of recording will be as follows:

  • Make sure the microphone is connected to the computer before opening Audacity. If it wasn't, save your project, close Audacity, connect the microphone, and re-open the project by double-clicking the .aup file.
  • Mute all other tracks (to avoid them playing back as you record).
  • Click the Record button.
  • Speak into the microphone.
  • Press Pause to delay recording, and Record to continue.
  • When you're finished, press Stop.
  • Press the Play button to listen to your recording.
  • Repeat this process for as many segment of text you want to record.
Note: Remember to mute each new track before recording the next by clicking the button.

Sizing your Track

You may have more tracks than can fit in your Audacity window. If so you can size the height of the tracks:

  • Position your cursor on the bottom edge of the track you want to size.
  • You will see a "double headed" black arrow.
  • Click-and-drag the track to the needed height.
  • Repeat as necessary.

Deleting a Track

While recording your audio, you may find a track that is beyond salvage. You may need to delete an entire track and re-record it. To delete the track:

  • Click the "X" in the upper left corner of the individual track window.
  • Rerecord your audio.

Save Your Project

At this point it would be a good idea to save your Audacity project. This will save the Audacity session with all of the tracks intact.

  • Click the File menu and then click Save Project.
  • Give your project a name.
  • Browse to the folder you would like to save your project in.
  • Click Save.

From this point forward you should periodically click the "Save" button to save your work as you go.

Note: Audacity will create a project file and a project folder for support files. Audacity needs both of these to store your project. 

You can download some step-by-step instructions by clicking Step By Step Audacity to podcast or mp3.

Was this guide helpful?

Check all that apply




Additional Comments:


Contact Info (Optional)

If you would like us to contact you, please include your contact details below.
Name: Email or phone number: