Configuring and Using Outlook 2007

Configuring and Using Outlook 2007 with Zimbra

WhitMail Users : Please visit WhitMail's IMAP support page to configure Outlook for WhitMail

If you have never opened Outlook 2007 on your computer before, the "Add New Email Account" wizard should start.
  • If presented with the connection wizard, click Next

If the "Add New Email Account" wizard does not start automatically when you start Outlook, do thefollowing:

  • Select Tools > Account Settings
  • Under the E-mail tab, click New

The "Add New Email Account" wizard should now be open. 

  • Under "Choose E-mail Service" select Microsoft Exchange, POP3, IMAP, or HTTP and click Next.
  • DO NOT fill out the form information (name, e-mail address, etc.). Instead, check the box for Manually configure server settings or additional server types and click Next.
  • Choose Internet E-mail (the setting with POP, IMAP, or HTTP) and click Next
  • Use the following information when prompted:
    • Your name = your name as it will appear on outgoing mail
    • E-mail address = your full email address (username@whitman.edu)
    • Account type = IMAP
    • Incoming mail server = zimbra.whitman.edu
    • Outgoing mail server = smtp.whitman.edu
    • User Name = your Whitman username
    • Password = your webmail password
    • Remember password = if you don't want to type in your password whenever Outlook opens, check this box
  • When everything is filled out, click More Settings...
  • Under the Outgoing Server tab, select My outgoing server (SMTP) requires authentication
  • If not already selected, select Use same settings as my incoming mail server
Under the Advanced tab:
  • In the Incoming Server area, change the port number to 993, and choose SSL for the type of encrypted connection
  • In the Outgoing Server area, change the port number to 2525, and choose TLS for the type of encrypted connection.
    • With all the above information filled out, click Test Account Settings...  After a moment the tasks should be complete and you will see a "Congratulations" notice.  You will have been sent a test e-mail, which you may delete when you get the chance. 
    • After the test is complete, click Close.
    • Click Next >  Finish

Adding the Whitman directory to your Address Book

  • Go to  Tools > Account Settings
  • Select the Address Books tab and click New...
  • Select Internet Directory Service (LDAP) and click Next
  • In the box after Server Name, type ldap.whitman.edu
    • DO NOT check "This server requires me to log on"
  • Click More Settings... A warning message may appear; if so, click OK
  • Under the Search tab, select Custom and type the following exactly: ou=People, dc=whitman, dc=edu and click OK
  • Click Next >Finis h
  • You will return to the Account Settings window. Notice that ldap.whitman.edu now appears in the list of Address Books.
  • Click Close
Outlook is now configured to use Whitman's LDAP directory.  To see how LDAP works, first exit Outlook and re-open it so that the settings may take effect.  To make sure it works, you can do the following:
  • Click New in the top left corner to start writing a message. In the To: field, write a common first or last name, such as "Smith".
  • Click the Check Names button in the ribbon at the top of the page. A list will appear displaying all the people registered in the Whitman directory who meet your search criteria, in this case "Smith". Select a name and click OK. Now, the next time you start to type "Smith" into the TO: field of a message, a drop-down list of people you have selected in the past will appear and you can quickly select among them.
05 Check Names
  • Click Address Book under the Tools menu
  • In the window that opens, select ldap.whitman.edu from the Address Book list. Now type a name into the search field, click Go, and select the one you want.
  • You can also search the directory while composing a message by clicking the Address Book button at the top of the window. This allows you to directly insert a name into the To: field of your message by selecting a name and clicking the To-> button.

Import accounts and settings from Outlook 2003 to Outlook 2007

NOTE:  The following instructions apply to importing settings from Outlook 2003 to Outlook 2007 when each version of Outlook is installed on a separate computer.  The process involves moving a file from the old computer (running Outlook 2003) to the new computer (running Outlook 2007), so be sure to have some sort of method of file transfer ready (i.e. USB flash drive, netFiles, e-mail, etc).  

  • Open Outlook 2003 and select  File >  Import and Export...
  • Select Export to a file and click Next
01 Import and Export Wizard
  • Select Personal Folder File (.pst) from the list and click Next
  • Select the folder which contains the data you wish to copy. This is the folder where you keep all your messages that you would have been named when you set up your Outlook account - for example, "My Webmail" or something similar. Select this folder and notice that any folders you have created in your webmail account appear below it; to include them, check the box next to Include Subfolders. It should look similar to the screenshot below. When ready, click Next.
02 Export Personal Folders
  • Browse to an easily accessible location, like the Desktop. If you plan to use a device like a USB flash drive to transfer data, you may copy the file directly to it by selecting the correct drive (for example, F:).
    • The default name of the new file will be backup
  • Check Replace duplicates with items exported and click Finish
  • Type a name for the account: you may leave this as Personal Folders or change it to something that makes sense to you, such as My Webmail or simply your name.
  • If not already selected, select Compressible Encryption
  • Type and verify a password for the folder and select whether or not you want Outlook to Save this password in your password list. Click OK.
  • You have now exported a data file which may be used with Outlook 2007. Close Outlook 2003 and find the file you created by navigating to the location you specified (i.e., Desktop or F:). If you did not change the name of the file, it will be called backup.
  • Now move this file to the computer running Outlook 2007 by using one of several methods:
    • Use a USB flash drive - fastest and easiest method.  Move the file directly onto the drive and insert the drive into the computer running Outlook 2007.
    • E-mail the file to yourself as an attachment and download it to the computer running Outlook 2007.
    • Use netFiles to upload the file, then download it to the computer running Outlook 2007. 
  • Save the backup file to the following location: C: > Users > Username > AppData > Local> Microsoft Outlook (where C: is your main hard drive and Username is your profile name on the computer).  
    • NOTE: The folder called AppData is by default a hidden folder.  If you can't see it, you have to enable hidden file viewing by doing the following:
      • Navigate to Start > Control Panel > Classic View > Folder Options.  Under the View tab, select Show hidden files and folders and click OK
      • Exit the control panel.  The AppData folder should now be visible - navigate to it and save the backup file to the location specified above.

In Outlook 2007:

  • Go to File > Import and Export...
  • Select Import from another file or program. Click Next
  • Scroll down and select Personal Folder File (.pst). Click Next
  • Under File to import, the backup file may already be selected. If not, click Browse... and navigate to the location where you saved the file (see above). Select the backup file and click Open.
  • Under Options, select Replace duplicates with items imported if not already selected  and click Next
  • Type the password you set for the file and click OK
  • Under Select the folder to import from, select the folder which you named earlier (i.e. " Webmail"). If not already selected, select Include subfolders and Import items to the same folder in:. The default location for this should be Personal Folders. Verify this is correct (see screen shot below) and click Finish.
08 Select the folder to import from 2007

When ready, click OK to accept changes and close the Settings window.

Was this guide helpful?

Check all that apply




Additional Comments:


Contact Info (Optional)

If you would like us to contact you, please include your contact details below.
Name: Email or phone number: