Creating PDFs in Adobe Photoshop for Print

 

The links mentioned in the above video are located here:

The following instructions were written for Photoshop on a Mac. Instructions for Photoshop on Windows should be almost identical.

If you are printing an image which you found on the Internet, the first step is to check your file size, because if it is too small to print at the size you would like, increasing its size will "pixelate" the image. If the image desired is simply too small, the best thing to do is to find a larger image. For tips on finding larger images, visit this Photoshop Essence tutorial about finding and using images from the Internet.

To check your image size in Photoshop:

  1. Nagivate to Image > Image Size, or use the keyboard shortcut Command+Option+i
  2. Under Document Size, view the actual, printed size of your image in inches. Here, you can re-size your image if necessary; but again, be wary of over-pixelating your image. 

If you are printing to the color printer, the MDL offers sizes in 8.5x11, 8.5x14, and 11x17. If you intend to print on the large-format printer in the MDL, please note that one dimension of your poster must be less than or equal to 41.5 inches. 

In this case, it is best to set the dimensions needed for your poster when you first begin using Photoshop.

To set your dimensions: 

  1. Open Photoshop.
  2. Create a new file by clicking File > Create New.
  3. In the dialog box that opens, name your file with your name, the date, and a name for your project.
  4. Set the Width and Height to the dimensions needed.
  5. Set the Resolution to 300
  6. Click OK. 

Once your image is edited to your satisfaction in Photoshop, the next step is to save it. If you are printing in the MDL, please export it to a TIFF. If you are printing in Printing Services, please save it as a PDF.  

For the MDL: Save your Photoshop document as a TIFF

  1. Navigate to File > Save As.
  2. In dialog box that opens, select TIFF from the drop-down menu. Click Save.
  3. In the next box, in the first section, click LZW. In the last section, select Discard Layers and Save as a Copy. Click OK, and then Save.
  4. Once you have saved the TIFF, open it and make sure it looks OK.

For Printing Services: Save your Photoshop document as a PDF

  1. Navigate to File > Save As
  2. Underneath Format, make sure to select the Photoshop PDF option. 
  3. In the Save As box, type in the name of your poster.
  4. Click Save
  5. In the dialog box that opens, click Save PDF.
  6. Once you have saved the PDF, open it and make sure it looks OK.